RubyGems Navigation menu

mongoid 2.7.1

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Versionen:

  1. 7.1.1 - April 30, 2020 (560 KB)
  2. 7.1.0 - March 09, 2020 (554 KB)
  3. 7.1.0.rc0 - December 27, 2019 (551 KB)
  4. 7.0.7 - April 30, 2020 (531 KB)
  5. 7.0.6 - March 09, 2020 (530 KB)
  6. 2.7.1 - March 30, 2013 (163 KB)
Zeige alle Versionen (292 total)

Runtime Abhängigkeiten (3):

  • activemodel ~> 3.1
  • mongo ~> 1.8
  • tzinfo ~> 0.3.22
  • Development Abhängigkeiten (5):

  • bson_ext ~> 1.8
  • guard-rspec ~> 0.7
  • mocha = 0.11
  • rb-fsevent ~> 0.9.1
  • rspec ~> 2.10
  • Besitzer:

    Autoren:

    • Durran Jordan

    SHA 256-Prüfsumme:

    f19e0ef1abf9d51aaef7f0886b55c6317e9642f52cbc0e7579f0eb548ca0ce10

    Downloads insgesamt 13.722.198

    Für diese Version 44.796

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: None

    Required Rubygems Version: >= 1.3.6

    Links: