RubyGems Navigation menu

mongoid 7.2.5

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Versions:

  1. 7.3.3 - September 10, 2021 (636 ko)
  2. 7.3.2 - August 03, 2021 (632 ko)
  3. 7.3.1 - July 15, 2021 (632 ko)
  4. 7.3.0 - May 08, 2021 (628 ko)
  5. 7.2.6 - September 10, 2021 (623 ko)
  6. 7.2.5 - August 03, 2021 (620 ko)
Voir toutes les versions (324)

Dépendances de Runtime (3):

  • activemodel >= 5.1, < 6.2
  • mongo >= 2.10.5, < 3.0.0
  • ruby2_keywords ~> 0.0.5
  • Dépendances de Development (1):

  • bson >= 4.9.4, < 5.0.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Durran Jordan

    Total de contrôle SHA 256:

    448569f886279ab7cf2278fe57c4e9b30ea6cf40cb1ec622f124804223fcbec9

    Total de téléchargements 19 814 234

    Pour cette version 4 985

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.3

    Required Rubygems Version: >= 1.3.6

    Liens: