RubyGems Navigation menu

mongomodel 0.2.4

MongoModel is a MongoDB ORM for Ruby/Rails similar to ActiveRecord and DataMapper.

Versions:

  1. 0.5.7 - September 06, 2018 (79 KB)
  2. 0.5.6 - May 03, 2018 (79 KB)
  3. 0.5.5 - June 05, 2015 (79 KB)
  4. 0.5.4 - July 09, 2014 (79 KB)
  5. 0.5.3 - April 13, 2014 (78 KB)
  6. 0.2.4 - May 17, 2010 (62 KB)
Show all versions (52 total)

Runtime Dependencies (4):

  • activemodel = 3.0.0.beta3
  • activesupport = 3.0.0.beta3
  • bson >= 0.20.1
  • mongo >= 0.20.1
  • Development Dependencies (1):

  • rspec >= 1.3.0
  • Owners:

    Authors:

    • Sam Pohlenz

    SHA 256 checksum:

    ee44c60d39b7eecf6fe29a661cb16f514b141c119ca4671a1529eb77fbc2a1a7

    Total downloads 111,570

    For this version 2,426

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: