RubyGems Navigation menu

multi_range 1.3.1

Allow you to manipulate a group of ranges. Such as merging overlapping ranges, doing ranges union and difference.

Versiones:

  1. 2.1.1 - August 07, 2021 (20 KB)
  2. 2.1.0 - March 17, 2021 (20 KB)
  3. 2.0.0 - November 19, 2020 (20 KB)
  4. 1.3.2 - August 07, 2021 (20 KB)
  5. 1.3.1 - August 07, 2021 (20 KB)
Mostrar todas las versiones (13 total)

dependencias de Runtime (1):

dependencias de Development (4):

  • backports ~> 3.15.0
  • bundler >= 1.17, < 3.x
  • minitest ~> 5.0
  • rake >= 10.5.0
  • Propietarios:

    Subida por:

    Autores:

    • khiav reoy

    SHA 256 checksum:

    a5cc5da74807fb1493dc5fb675aa7c7fe70906fd697e9504581c40ed8046af1b

    Total de descargas 42.694

    Para esta versión 394

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: