RubyGems Navigation menu

multi_zip 0.1.4

Abstracts zipping and unzipping using whatever gems are installed using one consistent API. Provides swappable zipping/unzipping backends so you're not tied to just one gem. Supports rubyzip, archive-zip, zipruby and others.

版本列表:

  1. 0.1.6.1 - December 20, 2017 (23.0 KB)
  2. 0.1.6 - December 20, 2017 (23.0 KB)
  3. 0.1.4 - April 06, 2016 (18.5 KB)
  4. 0.1.3 - April 27, 2015 (19.0 KB)

Development 依赖关系 (3):

所有者:

作者:

  • Matthew Nielsen

SHA 256 checksum:

67b92fc11e3cebbeb776e63b24c90fdcfcda39ec265e3e6ed0d3316e02b0053f

下载总次数 5,071

这个版本 1,354

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 0

相关链接: