RubyGems Navigation menu

multibases 0.2.0

This is a low-level library, but high level implementations are provided. You can also bring your own encoder/decoder. This gem can be used _both_ for encoding into or decoding from multibase packed strings, as well as serve as a _general purpose_ library to do `BaseX` encoding and decoding _without_ adding the prefix.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.3.2 - June 26, 2019 (17 KB)
  2. 0.3.1 - June 25, 2019 (17 KB)
  3. 0.3.0 - June 25, 2019 (17 KB)
  4. 0.2.0 - June 20, 2019 (16 KB)
  5. 0.1.0 - June 19, 2019 (15 KB)

Development Abhängigkeiten (3):

bundler ~> 2
minitest ~> 5.0
rake ~> 10.0

Besitzer:

Autoren:

  • Derk-Jan Karrenbeld

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 17.227

Für diese Version 1.807

Lizenzen:

k.A.

Erforderliche Ruby-Version: >= 0

Links: