RubyGems Navigation menu

natto 1.1.0

natto provides a naturally Ruby-esque interface to MeCab. It runs on both CRuby (mri/yarv) and JRuby (jvm). It works with MeCab installations on Windows, Unix/Linux, and OS X. No compiler is necessary, as natto is not a C extension.

Versions:

  1. 1.2.0 - March 11, 2020 (23.5 KB)
  2. 1.1.2 - January 12, 2019 (23.5 KB)
  3. 1.1.1 - June 18, 2016 (23.5 KB)
  4. 1.1.0 - December 24, 2015 (23.5 KB)
  5. 1.0.1 - July 20, 2015 (23 KB)
Show all versions (33 total)

Runtime Dependencies (1):

  • ffi >= 1.9.0
  • Development Dependencies (2):

    Requirements:

    MeCab 0.996

    FFI, 1.9.0 or greater

    Owners:

    Authors:

    • Brooke M. Fujita

    SHA 256 checksum:

    50ca78d7b0649ea523c31083e4ae2368948b66e2398c60092e3ee9b0101527aa

    Total downloads 467,899

    For this version 17,130

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD

    Required Ruby Version: >= 1.9

    Links: