RubyGems Navigation menu

ne_api 0.0.20

Next Engine API for ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.20 - December 29, 2023 (12.5 KB)
  2. 0.0.19 - December 29, 2023 (12.5 KB)
  3. 0.0.18 - October 30, 2023 (12.5 KB)
  4. 0.0.17 - November 29, 2022 (12.5 KB)
  5. 0.0.16 - November 29, 2022 (12.5 KB)
Show all versions (20 total)

Runtime Dependencies (6):

dotenv >= 0
faraday >= 0
i18n >= 0
launchy >= 0
oauth >= 0

Development Dependencies (3):

bundler >= 0
rake ~> 10.0
rspec >= 0

Owners:

Pushed by:

Authors:

  • Yuuna Kurita, Mika Koizumi

SHA 256 checksum:

1f245d9a39469674d7fc413201658693f60eb7c5ffd924cdea6728ac71984910

Total downloads 46,801

For this version 438

License:

MIT

Required Ruby Version: >= 0

Links: