RubyGems Navigation menu

nexpose 0.0.91

This gem provides a Ruby API to the Nexpose vulnerability management product by Rapid7. This version is based on Metasploit SVN revision 12878

Versions:

  1. 7.2.0 - January 17, 2018 (108 KB)
  2. 7.1.1 - September 28, 2017 (108 KB)
  3. 7.1.0 - September 26, 2017 (108 KB)
  4. 7.0.1 - September 11, 2017 (108 KB)
  5. 7.0.0 - August 31, 2017 (107 KB)
  6. 0.0.91 - March 08, 2012 (26.5 KB)
Show all versions (129 total)

Runtime Dependencies (2):

Authors:

  • HD Moore, Chris Lee

Owners:

590fa5620896191bd815e3f2ff366fbbCcdee4e65464d15f437a2bd047205f7b8ebcf22b6be874d7255bdff4ee55c2dc82525d58a8876f1fa86851e8d0a8332e

SHA 256 checksum:

1bb73d1ceaf5812c6ec2063d0be3c98d3ba4820a2c393f9e2a508e5ac1c18b38

Total downloads 398,709

For this version 1,854

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: