RubyGems Navigation menu

nexpose 0.0.92

This gem provides a Ruby API to the NeXpose vulnerability management product by Rapid7. This version is based on Metasploit SVN revision 12878

Versions:

  1. 7.2.1 - June 01, 2018 (108 KB)
  2. 7.2.0 - January 17, 2018 (108 KB)
  3. 7.1.1 - September 28, 2017 (108 KB)
  4. 7.1.0 - September 26, 2017 (108 KB)
  5. 7.0.1 - September 11, 2017 (108 KB)
  6. 0.0.92 - May 02, 2012 (27 KB)
Show all versions (130 total)

Runtime Dependencies (2):

Authors:

  • HD Moore, Chris Lee

Owners:

SHA 256 checksum:

6ea39e03a8fa31ec8c9132d1884919bb1f6abff75591213c1b5c3535a7b066dc

Total downloads 551,554

For this version 1,766

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: