RubyGems Navigation menu

nexpose 0.0.95

This gem provides a Ruby API to the NeXpose vulnerability management product by Rapid7. This version is based on Metasploit SVN revision 12878

Versions:

  1. 0.9.5 - February 9, 2015 (81 KB)
  2. 0.9.4 - January 28, 2015 (81 KB)
  3. 0.9.3 - January 5, 2015 (73.5 KB)
  4. 0.9.2 - January 5, 2015 (73.5 KB)
  5. 0.9.1 - January 2, 2015 (73.5 KB)
Show all versions (86 total)

Authors:

  • HD Moore, Chris Lee

Owners:

4ff143f6a6b7644bba6114d3c52e9513590fa5620896191bd815e3f2ff366fbb16a0439eb4f892c946e18311e3ad1b01Ccdee4e65464d15f437a2bd047205f7b

Sha 256 checksum:

eed5f2633ccc21759253b680b6fdec826dceb702e8ee4da76c99bbbb86d9d696

Total downloads 59,468

For this version 943

Show all versions (86 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: