RubyGems Navigation menu

nexpose 0.8.0

This gem provides a Ruby API to the Nexpose vulnerability management product by Rapid7.

Versions:

  1. 0.9.5 - February 9, 2015 (81 KB)
  2. 0.9.4 - January 28, 2015 (81 KB)
  3. 0.9.3 - January 5, 2015 (73.5 KB)
  4. 0.9.2 - January 5, 2015 (73.5 KB)
  5. 0.9.1 - January 2, 2015 (73.5 KB)
Show all versions (86 total)

Authors:

  • HD Moore, Chris Lee, Michael Daines

Owners:

4ff143f6a6b7644bba6114d3c52e9513590fa5620896191bd815e3f2ff366fbb16a0439eb4f892c946e18311e3ad1b01Ccdee4e65464d15f437a2bd047205f7b

Sha 256 checksum:

de0f6e504800fdcda966366b9b85e6187cb4cf7556ed75077569a57f2ee272be

Total downloads 58,966

For this version 445

Show all versions (86 total)

Required Ruby Version: >= 1.9

Licenses:

BSD

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: