RubyGems Navigation menu

nokogiri 1.11.0.rc1-x86-linux

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors.

Versionen:

  1. 1.11.0.rc2 - April 01, 2020 (8,83 MB)
  2. 1.11.0.rc2 - April 01, 2020 x86_64-linux (3,99 MB)
  3. 1.11.0.rc2 - April 01, 2020 x86-mingw32 (4,99 MB)
  4. 1.11.0.rc2 - April 01, 2020 x64-mingw32 (5,27 MB)
  5. 1.11.0.rc2 - April 01, 2020 x86-linux (2,92 MB)
  6. 1.11.0.rc1 - February 03, 2020 x86-linux (2,92 MB)
Zeige alle Versionen (443 total)

Runtime Abhängigkeiten (1):

Development Abhängigkeiten (15):

  • concourse ~> 0.30
  • hoe ~> 3.18
  • hoe-bundler ~> 1.2
  • hoe-debugging ~> 2.0
  • hoe-gemspec ~> 1.0
  • hoe-git ~> 1.6
  • minitest ~> 5.8
  • racc ~> 1.4.14
  • rake ~> 13.0
  • rake-compiler ~> 1.1
  • rake-compiler-dock ~> 1.0
  • rdoc >= 4.0, < 7
  • rexical ~> 1.0.5
  • rubocop ~> 0.73
  • simplecov ~> 0.16
  • Besitzer:

    Pushed by:

    Autoren:

    • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA, John Shahid, Lars Kanis

    SHA 256-Prüfsumme:

    3c30e22ff5fdb11f79072862add1ba5420b5a1b4aa209722f561212ecb7dbf9f

    Downloads insgesamt 308.032.203

    Für diese Version 216

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.4, < 2.8.dev

    Required Rubygems Version: > 1.3.1

    Links: