RubyGems Navigation menu

notifier 0.5.0

Send system notifications on several platforms with a simple and unified API. Currently supports Growl, Libnotify, OSD, KDE (Knotify and Kdialog) and Snarl

Versions:

  1. 0.5.2 - April 07, 2016 (11 KB)
  2. 0.5.1 - March 20, 2015 (10.5 KB)
  3. 0.5.0 - April 30, 2014 (11 KB)
  4. 0.4.1 - September 27, 2012 (9.5 KB)
  5. 0.4.0 - September 20, 2012 (9.5 KB)
Show all versions (13 total)

Development Dependencies (2):

  • rake >= 0
  • rspec >= 0
  • Requirements:

    Growl, terminal-notifier, Libnotify, OSD, KDE (Knotify and Kdialog) or Snarl

    Owners:

    Authors:

    • Nando Vieira

    SHA 256 checksum:

    ca23092eed31d3b544a9c762cb344eb749144451e24e551f83c2938cb822a0f7

    Total downloads 156,156

    For this version 5,658

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: