RubyGems Navigation menu

numo-libsvm 1.0.0

Numo::Libsvm is a Ruby gem binding to the LIBSVM library. LIBSVM is one of the famous libraries that implemented Support Vector Machines, and provides functions for support vector classifier, regression, and distribution estimation. Numo::Libsvm makes to use the LIBSVM functions with dataset represented by Numo::NArray.

Versions:

  1. 1.0.0 - October 12, 2019 (35 ko)
  2. 0.5.0 - September 23, 2019 (17,5 ko)
  3. 0.4.0 - September 01, 2019 (17 ko)
  4. 0.3.0 - August 22, 2019 (17 ko)
  5. 0.2.0 - August 15, 2019 (16,5 ko)
Voir toutes les versions (6)

Dépendances de Runtime (1):

  • numo-narray ~> 0.9.1
  • Dépendances de Development (4):

  • bundler ~> 2.0
  • rake ~> 10.0
  • rake-compiler ~> 1.0
  • rspec ~> 3.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • yoshoku

    Total de contrôle SHA 256:

    a0781750fa4b42afe90a2c99dfde1142881bee522eb79ad986ca5d71251cb9f1

    Total de téléchargements 3 515

    Pour cette version 849

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    BSD-3-Clause

    Version de Ruby requise: >= 0

    Liens: