RubyGems Navigation menu

nylas 5.5.0

Gem for interacting with the Nylas API.

バージョン履歴:

  1. 5.6.1 - December 13, 2021 (29.5KB)
  2. 5.6.0 - November 22, 2021 (29.5KB)
  3. 5.5.0 - October 28, 2021 (28KB)
  4. 5.4.1 - September 27, 2021 (26.5KB)
  5. 5.4.0 - September 23, 2021 (26.5KB)
全てのバージョンを表示 (全55項目)

Runtime依存性 (2):

  • rest-client >= 2.0, < 3.0
  • yajl-ruby ~> 1.2, >= 1.2.1
  • Development依存性 (15):

  • awesome_print ~> 1.0
  • bundler >= 1.3.0
  • faker ~> 1.8
  • informed ~> 1.0
  • overcommit ~> 0.41
  • pry ~> 0.10.4
  • pry-nav ~> 0.2.4
  • pry-stack_explorer ~> 0.4.9
  • rspec ~> 3.7
  • rspec-json_matcher ~> 0.1
  • rubocop ~> 0.52.0
  • rubocop-rspec ~> 1.20.1
  • simplecov ~> 0.15
  • webmock ~> 3.0
  • yard ~> 0.9.0
  • オーナー:

    Pushed by:

    作者:

    • Nylas, Inc.

    SHA 256チェックサム:

    8e15422aa4b0da73e0bc7c89dd53a133967511d734a9996607d9fe48bb518814

    累計ダウンロード数 906,956

    現行バージョン 3,002

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.3

    リンク集: