RubyGems Navigation menu

nyle 0.7.5

'Nyle' is a minimal graphics framework using Ruby/GTK3 and rcairo

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.7.5 - October 19, 2019 (181 KB)
  2. 0.7.4 - June 29, 2019 (181 KB)
  3. 0.7.3 - May 26, 2019 (179 KB)
  4. 0.7.2 - April 14, 2019 (178 KB)
  5. 0.7.1 - March 30, 2019 (179 KB)
Show all versions (10 total)

Runtime Dependencies (1):

gtk3 ~> 3.3, >= 3.3.1

Owners:

Pushed by:

Authors:

  • Koki Kitamura

SHA 256 checksum:

ccebff4081deea8a7c5cec59161b911b33ff5b6991a9394b1f8ddcb8650c5f90

Total downloads 13,204

For this version 2,018

License:

MIT

Required Ruby Version: >= 0

Links: