RubyGems Navigation menu

oauth2 0.0.5

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth gem.

Versions:

  1. 1.3.1 - March 3, 2017 (15.5 KB)
  2. 1.3.0 - December 28, 2016 (15.5 KB)
  3. 1.2.0 - July 1, 2016 (15 KB)
  4. 1.1.0 - January 30, 2016 (14.5 KB)
  5. 1.0.0 - July 9, 2014 (21 KB)
Show all versions (40 total)

Runtime Dependencies (1):

Development Dependencies (1):

Authors:

  • Michael Bleigh

Owners:

69dc78b59ef008c58e6e842f9f3e06241f74b13f1e5c6c69cb5d7fbaabb1e2cb

SHA 256 checksum:

cd8adddadf80caea739df7f1bddd2b52dea6d075d35fecacc6da5b56eb847578

Total downloads 16,948,447

For this version 2,147

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: