RubyGems Navigation menu

oauth2 0.1.1

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth gem.

バージョン履歴:

  1. 2.0.9 - September 16, 2022 (34KB)
  2. 2.0.8 - September 01, 2022 (33.5KB)
  3. 2.0.7 - August 22, 2022 (33.5KB)
  4. 2.0.6 - July 13, 2022 (33KB)
  5. 2.0.5 - July 07, 2022 (33KB)
  6. 0.1.1 - January 12, 2011 (12KB)
全てのバージョンを表示 (全65項目)

Runtime依存性 (2):

faraday ~> 0.5.0
multi_json ~> 0.0.4

Development依存性 (4):

json_pure ~> 1.4.6
rake ~> 0.8
rcov ~> 0.9
rspec ~> 2.4.0

オーナー:

作者:

  • Michael Bleigh

SHA 256チェックサム:

19508728ecd1c69924610584bb8cfdfbfcde5ed77bd8130a601b8de8e9630972

累計ダウンロード数 133,645,646

このバージョンのみ 126,001

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

N/A

必要Rubyバージョン: なし

New versions require MFA: true

必要RubyGemsバージョン: >= 1.3.6

リンク: