RubyGems Navigation menu

octokit 2.6.1

Simple wrapper for the GitHub API

Versions:

  1. 4.3.0 - March 5, 2016 (65 KB)
  2. 4.2.0 - November 17, 2015 (63.5 KB)
  3. 4.1.1 - September 24, 2015 (63 KB)
  4. 4.1.0 - August 22, 2015 (63 KB)
  5. 4.0.1 - June 29, 2015 (61.5 KB)
Show all versions (97 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

Owners:

1f74b13f1e5c6c69cb5d7fbaabb1e2cb7e19cd5486b5d6dc1ef90e671ba52ae0Dfb3948650131e4f0385c3328187cfca

SHA 256 checksum:

575bb9c5bee5ea2f0a5a57aa1e7f32e243c3465e714ea12340e183791ae51c72

Total downloads 3,018,954

For this version 3,255

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Required Rubygems Version: >= 1.3.5

Links: