RubyGems Navigation menu

octokit 2.6.2

Simple wrapper for the GitHub API

Versions:

  1. 3.8.0 - February 19, 2015 (56 KB)
  2. 3.7.1 - February 13, 2015 (55.5 KB)
  3. 3.7.0 - December 3, 2014 (55.5 KB)
  4. 3.6.1 - December 3, 2014 (55 KB)
  5. 3.6.0 - December 2, 2014 (55 KB)
Show all versions (91 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

Owners:

1f74b13f1e5c6c69cb5d7fbaabb1e2cb7e19cd5486b5d6dc1ef90e671ba52ae0Dfb3948650131e4f0385c3328187cfca

Sha 256 checksum:

acafe58dfd7795f8e6aa9309e6b4026a1a284df2dfdee4dc1ad078f381249b81

Total downloads 1,103,583

For this version 2,921

Show all versions (91 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: