RubyGems Navigation menu

omniauth-saml 1.10.3

A generic SAML strategy for OmniAuth.

Versions:

  1. 1.10.3 - October 14, 2020 (16.5 KB)
  2. 1.10.2 - July 04, 2020 (16.5 KB)
  3. 1.10.1 - June 07, 2018 (16.5 KB)
  4. 1.10.0 - March 01, 2018 (16 KB)
  5. 1.9.0 - January 31, 2018 (16 KB)
Show all versions (21 total)

Runtime Dependencies (2):

  • omniauth ~> 1.3, >= 1.3.2
  • ruby-saml ~> 1.9
  • Development Dependencies (6):

  • conventional-changelog ~> 1.2
  • coveralls >= 0.8.23
  • rack-test ~> 0.6, >= 0.6.3
  • rake >= 12.3.3
  • rspec ~> 3.4
  • simplecov ~> 0.11
  • Owners:

    Pushed by:

    Authors:

    • Raecoo Cao, Ryan Wilcox, Rajiv Aaron Manglani, Steven Anderson, Nikos Dimitrakopoulos, Rudolf Vriend, Bruno Pedro

    SHA 256 checksum:

    a4a568892d573b033353b95416cf69759839a5a64358d7109dd2eab92809b43f

    Total downloads 14,755,394

    For this version 23,086

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: