RubyGems Navigation menu

onfido 2.7.0

A thin wrapper for Onfido's API. This gem only supports v3 of the Onfido API. Refer to Onfido's API documentation for details of the expected requests and responses.

Versiones:

  1. 2.7.0 - January 05, 2023 (24 KB)
  2. 2.6.0 - December 02, 2022 (23 KB)
  3. 2.5.0 - November 29, 2022 (22,5 KB)
  4. 2.4.0 - November 11, 2022 (22 KB)
  5. 2.3.0 - May 23, 2022 (22 KB)
Mostrar todas las versiones (39 total)

dependencias de Runtime (2):

rack >= 1.6.0
rest-client ~> 2.0

dependencias de Development (5):

rspec ~> 3.1
rspec-its ~> 1.2
rubocop ~> 1.11
sinatra ~> 1.4
webmock ~> 3.0

Propietarios:

Subida por:

Autores:

  • Onfido

SHA 256 checksum:

754f0da893c914d95e5db36c7f5f024f5d66de5679778ba138b8a6a5438129be

Total de descargas 1.230.580

Para esta versión 1.368

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.4.0

Enlace: