RubyGems Navigation menu

opal-rails 1.0.0

Rails bindings for opal JS engine

Versions:

  1. 1.1.2 - September 26, 2019 (20.5 KB)
  2. 1.1.1 - September 14, 2019 (20.5 KB)
  3. 1.1.0 - September 14, 2019 (20.5 KB)
  4. 1.0.1 - September 07, 2019 (20 KB)
  5. 1.0.0 - July 30, 2019 (20 KB)
Show all versions (46 total)

Runtime Dependencies (7):

  • jquery-rails >= 0
  • opal ~> 1.0.0
  • opal-activesupport >= 0.0.5
  • opal-jquery ~> 0.4.4
  • opal-sprockets ~> 0.4.6
  • rails >= 5.1, < 6.0
  • sprockets-rails >= 2.3.3, < 4.0
  • Development Dependencies (8):

    Owners:

    Pushed by:

    Authors:

    • Elia Schito

    SHA 256 checksum:

    d3c694ec4d407c2c3c75c472e33338d4f97de6849a88e4da30dece3b3e4ec1ca

    Total downloads 131,958

    For this version 855

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT-LICENSE

    Required Ruby Version: >= 0

    Links: