RubyGems Navigation menu

open311 0.0.1

A Ruby wrapper for the Open311 API v2.

Versões:

  1. 0.3.1 - November 01, 2014 (10 KB)
  2. 0.3.0 - November 01, 2014 (10 KB)
  3. 0.2.3 - May 07, 2012 (14 KB)
  4. 0.2.2 - November 02, 2011 (14 KB)
  5. 0.2.1 - July 30, 2011 (14,5 KB)
  6. 0.0.1 - November 08, 2010 (12 KB)
Mostrar todas as versões (11)

Runtime Dependencies (5):

  • faraday ~> 0.5.2
  • faraday_middleware ~> 0.2.3
  • hashie ~> 0.4.0
  • multi_json ~> 0.0.5
  • multi_xml ~> 0.2.0
  • Development Dependencies (9):

  • bundler ~> 1.0
  • libxml-ruby ~> 1.1
  • rake ~> 0.8
  • rcov ~> 0.9
  • rspec ~> 2.0.1
  • webmock ~> 1.5
  • yajl-ruby ~> 0.7
  • yard ~> 0.6
  • ZenTest ~> 4.4
  • Donos:

    Autores:

    • Dan Melton, Erik Michaels-Ober

    SHA 256 checksum:

    c76e3341b85ae9437e552eeabe741fec14bda13283500c28bc7685bcf6373fa8

    Total de downloads 21.942

    Desta versão 2.227

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Versão Requerida do RubyGems: >= 1.3.6

    Links: