RubyGems Navigation menu

open311 0.2.0

A Ruby wrapper for the Open311 API v2.

Versions:

  1. 0.3.1 - November 01, 2014 (10 KB)
  2. 0.3.0 - November 01, 2014 (10 KB)
  3. 0.2.3 - May 07, 2012 (14 KB)
  4. 0.2.2 - November 02, 2011 (14 KB)
  5. 0.2.1 - July 30, 2011 (14.5 KB)
  6. 0.2.0 - June 24, 2011 (14 KB)
Show all versions (11 total)

Runtime Dependencies (5):

  • faraday ~> 0.6.0
  • faraday_middleware ~> 0.6.0
  • hashie ~> 1.0.0
  • multi_json ~> 1.0.0
  • multi_xml ~> 0.2.0
  • Development Dependencies (9):

  • json_pure ~> 1.5
  • maruku ~> 0.6
  • nokogiri ~> 1.4
  • rake ~> 0.9
  • rspec ~> 2.6
  • simplecov ~> 0.4
  • webmock ~> 1.5
  • yard ~> 0.7
  • ZenTest ~> 4.5
  • Owners:

    Authors:

    • Dan Melton, Erik Michaels-Ober

    SHA 256 checksum:

    eb70d204f00c2525d0d1b8295b3026c9c4c16d341ae59dd8f5f95e4e5153f1d1

    Total downloads 21,967

    For this version 2,017

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: