RubyGems Navigation menu

opengl 0.10.0.pre1

An OpenGL wrapper for Ruby. opengl contains bindings for OpenGL. Be sure to check out {GLU}[https://github.com/larskanis/glu] and {GLUT}[https://github.com/larskanis/glut] gems.

Versions:

  1. 0.10.0 - June 24, 2017 x64-mingw32 (1,95 Mo)
  2. 0.10.0 - June 24, 2017 x86-mingw32 (1,87 Mo)
  3. 0.10.0 - June 24, 2017 (552 ko)
  4. 0.10.0.pre1 - January 21, 2016 x86-mingw32 (1,48 Mo)
  5. 0.10.0.pre1 - January 21, 2016 (555 ko)
Voir toutes les versions (24)

Propriétaires:

Auteurs:

  • Eric Hodel, Lars Kanis, Blaž Hrastnik, Alain Hoang, Jan Dvorak, Minh Thu Vo, James Adam

Total de contrôle SHA 256:

c06b5d106a8f5985ee74dcdf40c98fc71a340482efc455fc31e6fc26af0ee9f3

Total de téléchargements 65 997

Pour cette version 1 190

Gemfile:
= Copier Copié!

installation:
=

Licence:

MIT

Version de Ruby requise: >= 1.9.2

Required Rubygems Version: > 1.3.1

Liens: