RubyGems Navigation menu

opengl 0.8.0

An OpenGL wrapper for Ruby. ruby-opengl contains bindings for OpenGL and the GLU and GLUT libraries.

Versions:

  1. 0.9.2 - January 5, 2015 (434 KB)
  2. 0.9.2 - January 5, 2015 x64-mingw32 (1.27 MB)
  3. 0.9.2 - January 5, 2015 x86-mingw32 (1.45 MB)
  4. 0.9.1 - October 6, 2014 (434 KB)
  5. 0.9.1 - October 6, 2014 x64-mingw32 (1.03 MB)
Show all versions (19 total)

Authors:

  • Eric Hodel, Alain Hoang, Jan Dvorak, Minh Thu Vo, James Adam

Owners:

58479f76374a3ba3c69b9804163f39f4Abc11c007a3a284272d261b2dae6376e

Sha 256 checksum:

cf6bed386dcf59749e089c3b9c4bfa9e7dae125b2e83d157e497ef332afcfd23

Total downloads 24,412

For this version 6,062

Show all versions (19 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: