RubyGems Navigation menu

opentelemetry-adapters-sidekiq 0.4.0

Sidekiq instrumentation adapter for the OpenTelemetry framework

Versions:

  1. 0.4.0 - April 17, 2020 (9,5 ko)

Dépendances de Runtime (1):

Dépendances de Development (9):

  • appraisal ~> 2.2.0
  • bundler >= 1.17
  • minitest ~> 5.0
  • opentelemetry-sdk ~> 0.0
  • rubocop ~> 0.73.0
  • sidekiq ~> 5.0.0
  • simplecov ~> 0.17.1
  • yard ~> 0.9
  • yard-doctest ~> 0.1.6
  • Propriétaires:

    Pushed by:

    Auteurs:

    • OpenTelemetry Authors

    Total de contrôle SHA 256:

    d2addba9ba62da419d3d220a13b246edbbdbf54101039190c5998a1fa1e873f3

    Total de téléchargements 1 901

    Pour cette version 1 901

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.5.0

    Liens: