RubyGems Navigation menu

orchparty 1.1.1

With this gem you can write docker-compose like orchestration configuration with a Ruby DSL, that supports mixins, imports and variables.! Out of this you can generate docker-compose.yml v1 or v2.

Versiones:

  1. 2.0.1 - January 06, 2020 (20 KB)
  2. 2.0.0 - January 06, 2020 (20 KB)
  3. 2.0.0.rc2 - September 09, 2019 (20 KB)
  4. 2.0.0.rc1 - August 28, 2019 (20 KB)
  5. 2.0.0.pre.beta - August 09, 2019 (20 KB)
  6. 1.1.1 - August 14, 2017 (20 KB)
Mostrar todas las versiones (21 total)

dependencias de Runtime (2):

  • gli ~> 2.16.0
  • hashie ~> 3.5.6
  • dependencias de Development (3):

  • bundler ~> 1.13
  • rake ~> 10.0
  • rspec ~> 3.0
  • Propietarios:

    Autores:

    • Jannis Huebl

    SHA 256 checksum:

    4c8ac2985e290ec24383876d77c053976905b3ad85c8b8582e8003b761393967

    Total de descargas 13.468

    Para esta versión 606

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    LGPL-3.0

    Versión de Ruby requerida: >= 0

    Enlace: