RubyGems Navigation menu

orchparty 2.0.0.pre.beta

With this gem you can write docker-compose like orchestration configuration with a Ruby DSL, that supports mixins, imports and variables.! Out of this you can generate docker-compose.yml v1 or v2.

Versions:

  1. 2.0.1 - January 06, 2020 (24 KB)
  2. 2.0.0 - January 06, 2020 (24 KB)
  3. 2.0.0.rc2 - September 09, 2019 (24.5 KB)
  4. 2.0.0.rc1 - August 28, 2019 (24.5 KB)
  5. 2.0.0.pre.beta - August 09, 2019 (24.5 KB)
Show all versions (21 total)

Runtime Dependencies (4):

  • activesupport >= 0
  • erubis >= 0
  • gli ~> 2.16.0
  • hashie ~> 3.5.6
  • Development Dependencies (3):

  • bundler ~> 2.0.1
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Jannis Huebl

    SHA 256 checksum:

    2a7420b42cdd55f04463ba9c4328aee71fc01f78bcc706190dd516faacfdf957

    Total downloads 11,456

    For this version 503

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    LGPL-3.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: