RubyGems Navigation menu

Reverse dependencies for origami 2.1.0