RubyGems Navigation menu

origami 1.2.5

Origami is a PDF-compliant parser. This is not a PDF rendering library, it aims at providing a scripting tool to generate and analyze malicious PDF files. As well, it can be used to create on-the-fly customized PDFs, or to inject (evil) code into already existing documents.

Versiones:

  1. 2.1.0 - October 07, 2017 (200 KB)
  2. 2.0.4 - October 02, 2017 (300 KB)
  3. 2.0.3 - June 14, 2017 (300 KB)
  4. 2.0.2 - April 21, 2017 (300 KB)
  5. 2.0.1 - February 14, 2017 (200 KB)
  6. 1.2.5 - January 28, 2013 (200 KB)
Muestra todas las versiones (22 total)

Autores:

  • Guillaume Delugre

Administradores:

SHA 256 checksum:

2e519924234583e2984ac446b5e5f5f8f50fb7e0a33356462fda231d839c6f6e

Total Downloads 374.892

Para esta versión 36.785

Gemfile:
= Copy To Clipboard Copied

instalar:
=

Licencia:

N/D

Required Ruby Version: None

Enlaces: