RubyGems Navigation menu

pact-support 1.16.10

Shared code for Pact gems

Versionen:

  1. 1.17.0 - October 01, 2021 (38 KB)
  2. 1.17.0.pre.rc2 - November 06, 2020 (36,5 KB)
  3. 1.17.0.pre.rc1 - November 06, 2020 (36,5 KB)
  4. 1.16.10 - September 30, 2021 (38 KB)
  5. 1.16.9 - September 30, 2021 (38 KB)
Zeige alle Versionen (101 total)

Runtime Abhängigkeiten (4):

Development Abhängigkeiten (10):

  • activesupport >= 0
  • appraisal >= 0
  • bump ~> 0.5
  • conventional-changelog ~> 1.3
  • fakefs ~> 0.11.2
  • hashie ~> 2.0
  • pry >= 0
  • rake ~> 13.0
  • rspec >= 2.14, < 4.0
  • webmock ~> 3.3
  • Besitzer:

    Pushed by:

    Autoren:

    • James Fraser, Sergei Matheson, Brent Snook, Ronald Holshausen, Beth Skurrie

    SHA 256-Prüfsumme:

    5cdfe3eec47b069e51e58437542cfdf289b831015688f264983afb26cfca890a

    Downloads insgesamt 5.473.750

    Für diese Version 2.742

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.0

    Links: