RubyGems Navigation menu

pagopa-soap 0.1.0

Ruby Wrapper for pagoPA SOAP API based on Savon

Versions:

  1. 0.1.0 - August 13, 2018 (106 ko)

Dépendances de Runtime (3):

  • gyoku ~> 1.3.1
  • nori ~> 2.6
  • savon ~> 2.12.0
  • Dépendances de Development (8):

  • bundler ~> 1.16
  • coveralls ~> 0
  • pry ~> 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop = 0.57.2
  • rubocop-rspec = 1.27.0
  • webmock >= 3.4.2
  • Propriétaires:

    Auteurs:

    • Damiano Giacomello

    Total de contrôle SHA 256:

    44dfeb0db3d5d178586d2018ae6ce0d276db3a872d5eb0a816ac37ae0c9c5667

    Total de téléchargements 1 217

    Pour cette version 1 217

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.3.0

    Liens: