RubyGems Navigation menu

papers 2.4.1

Validate that the licenses used by your Ruby project's dependencies (both gems and javascript libraries) conform to a software license whitelist. Don't get caught flat-footed by the GPL.

Versions:

  1. 2.4.2 - May 02, 2017 (16.5 KB)
  2. 2.4.1 - December 09, 2016 (16 KB)
  3. 2.4.0 - October 13, 2016 (16 KB)
  4. 2.3.0 - October 12, 2015 (14 KB)
  5. 2.2.0 - August 10, 2015 (14 KB)
Show all versions (17 total)

Development Dependencies (2):

Authors:

  • Ralph Bodenner, Jade Rubick, Andrew Bloomgarden, Lucas Charles, David Celis

Owners:

F3b34731b6f5ccd5eebebe3f8f6a4a1566b085a6f16864adae78586e92811a734dde33bcecb92f042f106e2ad4735ba11d4d4f8118d5577b23cf8eda45500981A0d441f7bf8ce39f4519e7beba3fdce5Ac7c92108620b0d6a14e8b09fc34dae3

SHA 256 checksum:

b5a0b85d0d132fa4f4c8f515c7903b3c8f4df94c7ad06ea9620e8ba394aa8ec1

Total downloads 37,316

For this version 2,670

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: