RubyGems Navigation menu

papers 2.4.2

Validate that the licenses used by your Ruby project's dependencies (both gems and javascript libraries) conform to a software license whitelist. Don't get caught flat-footed by the GPL.

Versiones:

  1. 2.4.3 - March 09, 2020 (20 KB)
  2. 2.4.2 - May 02, 2017 (20 KB)
  3. 2.4.1 - December 09, 2016 (20 KB)
  4. 2.4.0 - October 13, 2016 (20 KB)
  5. 2.3.0 - October 12, 2015 (10 KB)
Mostrar todas las versiones (18 total)

dependencias de Development (2):

  • rake >= 0
  • rspec ~> 3.1.0
  • Propietarios:

    Autores:

    • Ralph Bodenner, Jade Rubick, Andrew Bloomgarden, Lucas Charles, David Celis

    SHA 256 checksum:

    13985e8ebdbd5e6e43b388c8e9dc6af2bd9c9df3ee73141fc9081f736a6b9ad8

    Total de descargas 124.556

    Para esta versión 65.526

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: