RubyGems Navigation menu

Reverse dependencies for parseline 1.0.3