RubyGems Navigation menu

peoplegroup-hris 0.2.1

Library to connect GitLab automations with our HRIS - independent of what the HRIS is.

Versions:

  1. 0.2.1 - September 23, 2021 (7.5 KB)
  2. 0.1.1 - July 30, 2021 (7.5 KB)
  3. 0.1.0 - July 29, 2021 (6.5 KB)

Runtime Dependencies (1):

bamboozled-gitlab ~> 0.2.12

Development Dependencies (6):

gitlab-styles ~> 6.0
rspec ~> 3.2
rubocop ~> 0.91.1
rubocop-rspec ~> 1.39

Owners:

Pushed by:

Authors:

  • Lien Van Den Steen

SHA 256 checksum:

caf80cfe59f5625cfb136d8f00bcc0b50e6828871cbb5044e99b8e5509850f88

Total downloads 3,986

For this version 1,528

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.4.0

Links: