RubyGems Navigation menu

pg 0.12.0-x86-mingw32

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It works with PostgreSQL 8.2 and later. This will be the last minor version to support 8.2 -- 0.13 will support 8.3 and later, following the {PostgreSQL Release Support Policy}[http://bit.ly/6AfPhm].

Versions:

  1. 0.20.0 - March 10, 2017 x86-mingw32 (1.58 MB)
  2. 0.20.0 - March 10, 2017 x64-mingw32 (1.88 MB)
  3. 0.20.0 - March 10, 2017 (225 KB)
  4. 0.19.1.pre20170124220800 - January 25, 2017 x64-mingw32 (1.88 MB)
  5. 0.19.1.pre20170124220800 - January 25, 2017 x86-mingw32 (1.58 MB)
  6. 0.12.0 - December 8, 2011 x86-mingw32 (1.42 MB)
Show all versions (120 total)

Runtime Dependencies (1):

Authors:

  • Jeff Davis, Michael Granger

Owners:

Feef2024584d97a97338b964661ca795Abc11c007a3a284272d261b2dae6376e04cdb622ce0aac272b61f23f373e2abf

SHA 256 checksum:

92698798a365b69cfc86f51d48383acf798ce3234c9c6ba6e26d68402d9dce86

Total downloads 33,619,464

For this version 3,945

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: