RubyGems Navigation menu

pg 1.1.2-x64-mingw32

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It works with {PostgreSQL 9.2 and later}[http://www.postgresql.org/support/versioning/]. A small example usage: #!/usr/bin/env ruby require 'pg' # Output a table of current connections to the DB conn = PG.connect( dbname: 'sales' ) conn.exec( "SELECT * FROM pg_stat_activity" ) do |result| puts " PID | User | Query" result.each do |row| puts " %7d | %-16s | %s " % row.values_at('procpid', 'usename', 'current_query') end end

Versions:

  1. 1.1.4 - January 09, 2019 x86-mingw32 (1,89 Mo)
  2. 1.1.4 - January 09, 2019 x64-mingw32 (2,11 Mo)
  3. 1.1.4 - January 09, 2019 (229 ko)
  4. 1.1.3 - September 08, 2018 x64-mingw32 (2,15 Mo)
  5. 1.1.3 - September 08, 2018 x86-mingw32 (1,99 Mo)
  6. 1.1.2 - August 29, 2018 x64-mingw32 (2,15 Mo)
Voir toutes les versions (147)

Propriétaires:

Auteurs:

  • Michael Granger, Lars Kanis

Total de contrôle SHA 256:

9965f148edaad375cae6c4211510e45493e0f075307aaf89138d8ee94f0bd565

Total de téléchargements 78 232 098

Pour cette version 1 187

Gemfile:
= Copier Copié!

installation:
=

Licence:

BSD-3-Clause

Version de Ruby requise: < 2.6, >= 2.0

Liens: