RubyGems Navigation menu

pg_ha_migrations 1.4.0

Enforces DDL/migration safety in Ruby on Rails project with an emphasis on explicitly choosing trade-offs and avoiding unnecessary magic.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.8.0 - January 12, 2024 (31.5KB)
  2. 1.7.0 - August 10, 2023 (27.5KB)
  3. 1.6.0 - July 15, 2022 (23.5KB)
  4. 1.5.0 - May 09, 2022 (23.5KB)
  5. 1.4.0 - January 10, 2022 (23.5KB)
全てのバージョンを表示(全16件)

Runtime依存関係 (2):

rails >= 5.0, < 6.2

Development依存関係 (7):

appraisal ~> 2.2.0
db-query-matchers ~> 0.10.0
pg >= 0
pry >= 0
pry-byebug >= 0
rake ~> 10.0
rspec ~> 3.0

所有者:

プッシュ者:

作者:

  • celeen, cosgroveb, jaronkk, jcoleman, kexline4710, mgates, redneckbeard

SHA 256チェックサム:

= クリップボードにコピー コピー完了!

累計ダウンロード数 341,292

このバージョンのみ 15,150

ライセンス:

MIT

必要なRubyのバージョン: >= 0

リンク: