RubyGems Navigation menu

phctheme1 25.0.0

PHCTheme1 Rails 5.1 engine CSS and JavaScript pack for PHCNetworks group of sites.

Versions:

  1. 56.3.0 - June 03, 2020 (20.5 MB)
  2. 56.2.0 - January 05, 2020 (20.5 MB)
  3. 56.1.0 - October 15, 2019 (20.5 MB)
  4. 56.0.0 - August 22, 2019 (20.5 MB)
  5. 55.0.0 - June 30, 2019 (20.5 MB)
  6. 25.0.0 - January 11, 2018 (20.5 MB)
Show all versions (185 total)

Runtime Dependencies (15):

  • carrierwave >= 1.2.2, ~> 1.2
  • cloudinary >= 1.8.2, ~> 1.8
  • country_select >= 3.1.1, ~> 3.1
  • friendly_id >= 5.2.3, ~> 5.2
  • gravtastic >= 3.2.6, ~> 3.2
  • jquery-rails >= 4.3.1, ~> 4.3
  • jquery-ui-rails >= 6.0.1, ~> 6.0
  • paper_trail >= 8.1.2, ~> 8.1
  • pg ~> 1.0
  • phcnotifi ~> 16.0
  • phctitleseo ~> 17.0
  • rails >= 5.1.4, ~> 5.1
  • sass-rails >= 5.0.7, ~> 5.0
  • tinymce-rails >= 4.7.4, ~> 4.7
  • webpacker ~> 3.2
  • Development Dependencies (14):

  • byebug ~> 9.1
  • capybara ~> 2.17
  • database_cleaner >= 1.6.2, ~> 1.6
  • factory_bot_rails >= 4.8.2, ~> 4.8
  • faker >= 1.8.7, ~> 1.8
  • launchy >= 2.4.3, ~> 2.4
  • letter_opener >= 1.4.1, ~> 1.4
  • minitest >= 5.11.1, ~> 5.11
  • nokogiri >= 1.8.1, ~> 1.8
  • rspec-rails >= 3.7.2, ~> 3.7
  • selenium-webdriver ~> 3.8
  • shoulda-matchers >= 3.1.2, ~> 3.1
  • simplecov ~> 0.15.1
  • sqlite3 >= 1.3.13, ~> 1.3
  • Owners:

    Authors:

    • BradPotts

    SHA 256 checksum:

    e29008df9563f3b76d181e595d90e7cb01dde505c9fd6aebea85824462c7df9b

    Total downloads 92,047

    For this version 457

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: