RubyGems Navigation menu

pkgr 1.3.0

Embeds your app dependencies (e.g. a specific ruby version and you gems in the case of Rails apps) into a debian package, for easy installation. Provides init scripts and more.

Versiones:

  1. 1.7.1 - May 18, 2018 (30 KB)
  2. 1.7.0 - May 18, 2018 (30 KB)
  3. 1.6.0 - January 26, 2018 (30 KB)
  4. 1.5.1 - September 08, 2016 (30 KB)
  5. 1.5.0 - September 08, 2016 (30 KB)
  6. 1.3.0 - May 02, 2014 (20 KB)
Mostrar todas las versiones (41 total)

dependencias de Development (1):

Propietarios:

Autores:

  • Cyril Rohr

SHA 256 checksum:

38b86eec6a134d9297aa99d89c0a5872c5889045a6348ab0e09b07d100f65c0f

Total de descargas 82.455

Para esta versión 1.300

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 1.8.7

Versión de Rubygems requerida: >= 1.3

Enlace: