RubyGems Navigation menu

playlyfe 0.6.0

This gem can be used to interact with the playlyfe gamification platform using oauth 2.0

Versions:

  1. 1.0.1 - September 28, 2015 (6.5 KB)
  2. 1.0.0 - June 15, 2015 (6.5 KB)
  3. 0.8.1 - June 15, 2015 (6.5 KB)
  4. 0.8.0 - May 21, 2015 (6.5 KB)
  5. 0.7.2 - March 16, 2015 (6.5 KB)
  6. 0.6.0 - October 27, 2014 (6 KB)
Show all versions (18 total)

Runtime Dependencies (2):

  • json = 1.8.1
  • rest_client = 1.7.2
  • Development Dependencies (2):

  • rake >= 0
  • redis >= 0
  • Owners:

    Authors:

    • Peter John

    SHA 256 checksum:

    88608c65913254fbd17d90c4e534a60366bd707804b18e642df2f3578f2e4e42

    Total downloads 19,760

    For this version 1,089

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.9.3

    Links: