RubyGems Navigation menu

pluggaloid 1.7.0

Pluggaloid is extensible plugin system for mikutter.

Versions:

  1. 1.7.0 - May 04, 2021 (20.5 KB)
  2. 1.6.0 - April 15, 2021 (20 KB)
  3. 1.5.0 - March 14, 2020 (19.5 KB)
  4. 1.4.1 - February 04, 2020 (18 KB)
  5. 1.4.0 - February 01, 2020 (18 KB)
Show all versions (14 total)

Runtime Dependencies (2):

  • delayer >= 1.1.0, < 2.0
  • instance_storage >= 1.0.0, < 2.0.0
  • Development Dependencies (3):

  • bundler >= 0
  • minitest >= 5.11.3
  • rake >= 12.3.2
  • Owners:

    Pushed by:

    Authors:

    • Toshiaki Asai

    SHA 256 checksum:

    81ab86af2a09f5cfaa5a0c1e8ae8c77242726901a16dbfadb1d9509ad6787eeb

    Total downloads 32,420

    For this version 998

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: