RubyGems.org

polyglot

0.2.8

Allows custom language loaders for specified file extensions to be hooked into require

installgem install polyglot -v 0.2.8
Authors

Clifford Heath

25,218,171 total downloads 3,066 for this version
Owners

0b7831a9963c2207377c46468f6e797a

Gemfile
gem 'polyglot', '~> 0.2.8'
Versions
  1. 0.3.4 February 18, 2014 (8 KB)
  2. 0.3.3 November 1, 2011 (6.5 KB)
  3. 0.3.2 July 27, 2011 (15.5 KB)
  4. 0.3.1 March 28, 2010 (6.5 KB)
  5. 0.3.0 February 13, 2010 (6.5 KB)
Show all versions (16 total)
Runtime Dependencies
  1. hoe >= 2.3.2
Development Dependencies
  1. hoe >= 2.3.2