RubyGems Navigation menu

poniard 0.0.2

A dependency injector for Rails, allows you to write clean controllers.

Versions:

  1. 1.0.1 - May 04, 2014 (13 KB)
  2. 1.0.0 - April 20, 2014 (13 KB)
  3. 0.0.3 - March 20, 2014 (9.5 KB)
  4. 0.0.2 - January 26, 2013 (8.5 KB)
  5. 0.0.1 - November 25, 2012 (8 KB)

Development Dependencies (2):

  • rake >= 0
  • rspec ~> 2.11
  • Owners:

    Authors:

    • Xavier Shay

    SHA 256 checksum:

    14429877831c9654569f18323f7a2c12f93669e72d1df36a1727d6c60a76742d

    Total downloads 9,600

    For this version 1,899

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.9.0

    Links: