RubyGems Navigation menu

poodle-rb 0.1.0

Poodle is a started kit for creating Rails Application. Poodle comes with built in UI (layout, css/JS) and some helpers which boost the creation of any prototype application

版本列表:

  1. 0.2.5 - June 22, 2015 (454.0 KB)
  2. 0.2.4 - June 22, 2015 (454.0 KB)
  3. 0.2.3 - April 20, 2015 (627.5 KB)
  4. 0.2.2 - April 20, 2015 (627.5 KB)
  5. 0.2.1 - April 20, 2015 (627.0 KB)
  6. 0.1.0 - February 13, 2015 (521.0 KB)
显示所有 (25 个版本)

Runtime 依赖关系 (6):

  • bootstrap-datepicker-rails >= 1.3.0.2, ~> 1.3.1.1
  • bootstrap-kaminari-views >= 0.0.3, ~> 0.0.5
  • handy-css-rails >= 0.0.7, ~> 0.0
  • jquery-validation-rails >= 1.12.0, ~> 1.12
  • kaminari >= 0.16.0, ~> 0.16.2
  • rails >= 4.1.5, ~> 4.1
  • Development 依赖关系 (8):

  • capybara >= 2.4.3, ~> 2.4.4
  • carrierwave >= 0.9.0, ~> 0.10.0
  • database_cleaner >= 1.3.0, ~> 1.4.0
  • factory_girl_rails >= 4.4.0, ~> 4.5.0
  • pry >= 0.10.0, ~> 0.10.1
  • rmagick >= 2.13.2, ~> 2.13.3
  • rspec-rails >= 3.1.0, ~> 3.2.0
  • sqlite3 >= 1.3.9, ~> 1.3.10
  • 所有者:

    作者:

    • Krishnaprasad Varma

    SHA 256 checksum:

    6d7d423bd011264d3b6e13bb76e45160698984580c3413aaac09e10f109943ce

    下载总次数 31,662

    这个版本 1,293

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: