RubyGems Navigation menu

Reverse dependencies for promise.rb 0.7.4